LibraZiK - Accueil

Outils pour utilisateurs

Outils du site


tag:paquets

Les paquets dans LibraZiK

Avant propos

Voici une liste des paquets-logiciels pour lesquels il y a une page de documentation dans ce site. Les paquets-logiciels sont des archives qui contiennent et installent un ou plusieurs logiciels sur votre système.

Veuillez noter qu'il s'agit d'une liste de paquets qui installent des logiciels, pas des logiciels en eux-même. Si vous cherchez un logiciel ou de la documentation sur l'utilisation d'un logiciel, vous préférerez donc aller voir la page logiciels.

Liste de paquets-logiciels

Paquets supplémentaires

Ces paquets fournis par Debian offrent des logiciels de MAO qui s'incorporent facilement à LibraZiK. Étant donné la grande qualité des logiciels Debian, ceux-ci devraient tous fonctionner bien qu'ils n'aient pas encore été vérifiés par LibraZiK.

Si vous souhaitez les installer, voici une commande à inscrire dans votre terminal : su -c "apt-get install avw.lv2 slv2-doc slv2-jack so-synth-lv2 fluidsynth-dssi blepvco blop bs2b-ladspa csladspa mcp-plugins tap-plugins-doc abcmidi aconnectgui aj-snapshot ams asunder aubio-tools audacious bpm-tools brasero bristol brutefir cecilia chordii chuck clam-networkeditor darksnow dbmix ecasound ecasound-doc ecasound-el ecatools exfalso faust faustworks fische fluidsynth fomp freewheeling gigedit gigtools gmorgan goattracker gramofile gtick gtkguitune gtkwave idjc isrcsubmit jack-keyboard jackmeter jack-stdio jack-tools jacktrip jcadencii kino kluppe kmetronome kwave laborejo ladish lebiniou libaudio-ecasound-perl libinstpatch-1 libsox-fmt-all libvamp-hostsdk3 libvamp-sdk2 linthesia lives mate-media-pulse meterec midge mididings mididings-doc midish midisnoop milkytracker mixxx nama naspro-bridges normalize-audio nted omins parole pavucontrol pianobooster playmidi pmidi pmw projectm-jack projectm-pulseaudio python-ecasound python-pyo qasconfig qashctl qasmixer rakarrack rotter rubberband-cli rubberband-ladspa rubberband-vamp ruby-ecasound schism silan silentjack smf-utils snd-doc snd-gtk-jack solfege sonic soundconverter soundgrain soundscaperenderer soundstretch sox sweep taopm terminatorx tetraproc timidity tk707 traverso tse3play vamp-examples vamp-plugin-sdk-doc vlc vlc-plugin-jack vmpk vorbis-tools wavbreaker wavesurfer xwax zynadd libasound2-plugin-equal"

Si l'un de ses logiciels vous posez des soucis, venez nous en parler.

Ci dessous, des listes de logiciels spécifiques à des besoins spécifiques. Si vous n'en avez jamais entendu parlé, c'est que vous n'en avez pas besoin et que vous n'avez pas besoin de les installer.

  • installer les outils lilypond : apt-get install lilypond rumor
  • installer les outils csound : su -c "apt-get install csound csound-data csound-doc csoundqt csound-utils libcsound64-6.0 libcsoundac6.0 libecasoundc1 python-csound python-csoundac qutecsound libcsnd6-6.0 libcsnd6-java"
  • installer les outils GEM : su -c "apt-get install gem gem-extra gem-plugin-dc1394 gem-plugin-dv4l gem-plugin-gmerlin gem-plugin-jpeg gem-plugin-lqt gem-plugin-magick gem-plugin-mpeg3 gem-plugin-sgi gem-plugin-tiff gem-plugin-unicap gem-plugin-v4l2"
  • installer les outils supercollider : su -c "apt-get install supercollider supercollider-common supercollider-emacs supercollider-gedit supercollider-ide supercollider-language supercollider-server supercollider-supernova supercollider-vim"
  • installer les outils puredata : su -c "apt-get install puredata puredata-core puredata-dev puredata-doc puredata-extra puredata-gui puredata-import puredata-utils pd-3dp pd-arraysize pd-aubio pd-bassemu pd-beatpipe pd-boids pd-bsaylor pd-chaos pd-comport pd-csound pd-cxc pd-cyclone pd-earplug pd-ekext pd-ext13 pd-fftease pd-flite pd-ggee pd-hcs pd-hid pd-iemambi pd-iemlib pd-iemmatrix pd-iemnet pd-jmmmp pd-libdir pd-list-abs pd-lua pd-lyonpotpourri pd-mapping pd-markex pd-maxlib pd-mjlib pd-moonlib pd-motex pd-osc pd-pan pd-pddp pd-pdogg pd-pdp pd-pdstring pd-plugin pd-pmpd pd-purepd pd-readanysf pd-scaf pd-sigpack pd-smlib pd-unauthorized pd-vbap pd-wiimote pd-windowing pd-zexy" et également le paquet jsusfx 1)
note trebmuh/olinuxx : gmod et nyquist uniquement disponibles en architecture 32 bits.
1)
dans stretch
tag/paquets.txt · Dernière modification: 08/05/2017 22:08 par trebmuh