LibraZiK - Accueil

Outils pour utilisateurs

Outils du site


tag:video_a_faire:methode_pour_faire_une_video_pour_la_documentation_de_librazik

Méthode pour faire une vidéo pour la documentation de LibraZiK

Si vous voulez participer à l'amélioration de la documentation de LibraZiK, lisez ceci.

Avant propos

Pour cela, nous allons utiliser deux logiciels : simple screen recorder pour la capture de la vidéo et du son, ainsi que kdenlive pour le montage et l'exportation de la vidéo.

Une vidéo pour la documentation de LibraZiK sera à commencer à partir d'une installation fraîche d'une LibraZiK de base. Ceci permet de vérifier que le tutoriel fonctionne pour tout le monde, et d'avoir un environnement visuel cohérent entre les différentes vidéos (même thème graphique gris, pas de lanceur dans les tableaux de bord, fond d'écran clair, …).

Méthode

Pour capturer la vidéo et le son, nous allons utiliser le logiciel simple screen recorder qui permet de prendre la vidéo ainsi que le son qui transite par JACK.

Lors de la capture vidéo, pensez à ces trois petites choses :

  1. démarrez d'un écran propre sans rien de lancé, et laissez quelques secondes sans rien au début de la capture. Ceci permettra d'ajouter un effet de fondu en ouverture lors de l'étape de montage,
  2. faites les étapes une par une en laissant un peu de temps d'attente entre elles 1), ce qui permettra à quelqu'un qui débute de pouvoir avoir le temps de comprendre ce qu'il se passe,
  3. à la fin de votre tutoriel, fermez tous les logiciels actifs puis, faites un tour avec votre souris autour du logo LibraZiK du fond d'écran et finissez par “soulignez” ce logo de fond d'écran avec la souris. Ceci sera utilisé lors du montage juste avant le fondu en fermeture à la fin.
La méthode et les valeurs utilisées ci-dessous sont celles provenant du tutoriel : simple screen recorder - premier pas.

Capture vidéo et son avec Simple Screen Recorder

  1. passez l'écran de présentation en cliquant sur le bouton “Continuer” et vous arriverez au premier écran de configuration
  2. sélectionnez l'écran que vous désirez enregistrer
  3. dans la section “Entrée audio” :
    1. cliquez sur “Enregistrement audio”
    2. choisir Arrière-plan : JACK,
    3. cocher la case-option “Enregistre les haut-parleurs du système”,
    4. cliquez sur le bouton “Continuer”, vous accéderez au deuxième écran de configuration :
  4. dans la section “Fichier” :
    1. choisissez le nom du fichier final ainsi que son emplacement avec “Enregistrer sous” (ou cliquez sur “Afficher”),
    2. choisir le Conteneur “MP4”,
  5. dans la section “Vidéo” :
    1. “Codec” : “H.264”,
    2. “Preset” : “superfast”,
  6. dans la section “Audio” :
    1. “Codec” : “MP3”,
    2. “Débit binaire” : “128”,
  7. cliquez sur le bouton “Continuer”, vous accéderez à l'écran vous permettant de démarrer l'enregistrement
  8. cliquez sur l'icône dans la zone de notification de la barre des tâches pour faire disparaître la fenêtre de Simple Screen Recorder,
  9. puis pressez la combinaison de touches Ctrl+R, l'enregistrement commence, faite votre tuto
  10. cliquez sur l'icône de la zone de notification de la barre des tâches pour faire réapparaître la fenêtre de SSR,
  11. cliquez sur le bouton “Sauvegarder l'enregistrement”,
  12. cliquez sur le bouton “Retour à l'écran de démarrage”,
  13. fermer Simple Screen Recorder.

Montage et exportation avec Kdenlive

Faire le montage vidéo dans Kdenlive

  1. menu Kdenlive → Project → Ajouter un clip,
  2. aller chercher le clip .mp4,
  3. le placer dans la ligne “Video 1” à l'aide d'un glissé/déposé,
  4. faire une lecture pour voir sur quelle durée peut s'effectuer le fondu au noir en ouverture,
  5. dans la fenêtre “Liste des effets”, choisir “Fondu” → “Fade from Black”,
  6. appliquer la durée repérée,
  7. faire une lecture pour voir sur quelle durée peut s'effectuer le fondu au noir en fermeture,
  8. dans la fenêtre “Liste des effets”, choisir “Fondu” → “Fade to Black”,
  9. sauvegarder le projet : menu Kdenlive → Fichier → Enregistrer.

L'exportation

  1. menu Kdenlive → Project → Rendu,
  2. choisir : “Cible : Sites web”,
  3. fichier de sortie → nommer votre fichier final,
  4. choisir : “Webm”,
  5. cliquer sur le bouton “Vers un fichier”,
  6. … patienter …
  7. appuyer sur le bouton “Fermer”
  8. sauvegarder le projet : menu Kdenlive → Fichier → Enregistrer,
  9. fermer Kdenlive : menu Kdenlive → Fichier → Quitter.
1)
pas trop quand même ! :-D
tag/video_a_faire/methode_pour_faire_une_video_pour_la_documentation_de_librazik.txt · Dernière modification: 16/02/2017 10:21 par trebmuh