LibraZiK - Accueil
Don
Cliquez ici pour donner sur le compte liberapay du projet
LibraZiK - summary in english

Outils pour utilisateurs

Outils du site


manuel:synaptic:forcer_une_version_avec_synaptic

Table des matières

Avant-propos

Cette manipulation permet de forcer une des versions d'un paquet avec Synaptic lorsque plusieurs versions sont disponibles.

Ce tutoriel a été revu pour la dernière fois avant LibraZiK-3. Voir la page à revoir.

Action

Pour cela, rendez vous dans Synaptic, sélectionner un paquet en cliquant-gauche sur sa ligne :

 Synaptic : choisir un paquet - cliquer pour agrandir

puis : menu Synaptic → Paquet → Forcer la version… :

 Synaptic : forcer une version - cliquer pour agrandir

puis vous choisirez ici la version que vous souhaitez :

 Synaptic : choisir la version - cliquer pour agrandir

et vous cliquerez sur le bouton en bas à droite “Forcer la version”. Synaptic marquera ce paquet et il ne vous restera plus qu'à cliquez sur le bouton “Appliquer” pour finaliser ceci.






manuel/synaptic/forcer_une_version_avec_synaptic.txt · Dernière modification: 21/09/2019 16:19 de trebmuh