LZK - (FR) suivi des tâches / (EN) tasks tracking

French/français : Bienvenue sur le logiciel de suivi du projet LibraZiK. Après vous être inscrit, vous pouvez commenter les tâches ouvertes, créer de nouvelles tâches, voter pour des tâches, vous inscrire à des tâches pour être tenu au courant des évolutions,… Pensez à être le plus précis possible dans vos messages. D’avantage d’information concernant le logiciel de suivi du projet LibraZiK.

Anglais/english : Welcome to the LibraZiK project tracking software. After registering, you can comment open tasks, create new tasks, vote for tasks, register for tasks to be kept informed of developments,… Remember to be as precise as possible in your messages. More information about the LibraZiK project tracking software. Feel free to write in French or in English.

IDCategoryTask TypePrioritySeverity  descSummaryStatusAssigned ToProgressLast Edited
 1259 bogue distribution / distribution bugRapport de bogue / bug reportVery LowCritical librazik-keyring.gpg the file has an unsupported filety ...Closed
100%
07.11.2020 Task Description

Bonjour,

Je pense que la clef GPG /usr/share/keyrings/librazik-keyring.gpg est obsolete.

C’est en faisant des tests avec synaptic, que j’ai découvert une problème sur la clef GPG de librazik.
C’est après avoir copier le clef dans /etc/apt/trusted.gpg.d

# cp /usr/share/keyrings/librazik-keyring.gpg /etc/apt/trusted.gpg.d/

que synaptic m’a signalé le problème par differents “warning”

W: http://security.debian.org/debian-security/dists/buster/updates/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg.d/librazik-keyring.gpg are ignored as the file has an unsupported filetype.
.../...
W: http://download.tuxfamily.org/librazik/pasapas/dists/LZK-PAP-users/InRelease: The key(s) in the keyring /etc/apt/trusted.gpg.d/librazik-keyring.gpg are ignored as the file has an unsupported filetype.

J’ai donc fait une recherche sur le web

research :

InRelease The key in the keyring /etc/apt/trusted.gpg.d are ignored as the file has an unsupported filetype

External Link https://unix.stackexchange.com/questions/583266/the-keys-in-the-keyring-etc-apt-trusted-gpg-are-ignored-as-the-file-has-an-un

J’ai donc fait les tests demandés

# apt-key --keyring /usr/share/keyrings/librazik-keyring.gpg list
     no output

à comparer avec une des clefs debian

# apt-key --keyring /etc/apt/trusted.gpg.d/debian-archive-buster-stable.gpg list
-------------------------------------------------------
pub   rsa4096 2019-02-05 [SC] [expire : 2027-02-03]
      6D33 866E DD8F FA41 C014  3AED DCC9 EFBF 77E1 1517
uid          [ inconnue] Debian Stable Release Key (10/buster) <debian-release@lists.debian.org>

de meme la commande “file” devrait indiquer “key public ring (v4) "

# file /usr/share/keyrings/librazik-keyring.gpg
/usr/share/keyrings/librazik-keyring.gpg: PGP public key block Public-Key (old)

à comparer avec la meme clef debian

 # file /etc/apt/trusted.gpg.d/debian-archive-buster-stable.gpg
/etc/apt/trusted.gpg.d/debian-archive-buster-stable.gpg: PGP/GPG key public ring (v4) created Tue Feb  5 21:38:40 2019 RSA (Encrypt or Sign) 4096 bits MPI=0xcf103570014775d3...

je pense donc qu’il faudrait re-créer une nouvelle clef de type rsa4096 et re-signer les paquets.
ou tout au moins signer les nouveaux paquets avec cette nouvelle clef.

Je pense que c’est à cause de ce problème que synaptic n’indique pas les depots librazik dans “origine” mais ça je ne peux pas le prouver sans avec créé mon propre dépot.

bonne journée,
Piep

 7 documentationRapport de bogue / bug reportLowHigh doublon d'information dans les pages "paquet" ClosedOlivier Humbert
100%
29.02.2016 Task Description

Doublon d'information dans les pages de "paquet". Voir http://librazik.tuxfamily.org/doc/paquets/drumkv1 par exemple.
• fourni le logiciel drumkv1
et
• Le paquet drumkv1 fourni le logiciel drumkv1.

→ Faire le tour de chaque page de "paquet" et clarifier cela.

 9 documentationDemande fonctionnalité / Feature requestVery LowHigh Tutoriel "comment faire une vidéo pour LibraZiK" ClosedOlivier Humbert
100%
126.06.2016 Task Description

Faire un tutoriel sur ce sujet, ceci permettant de standardiser un peu les vidéos.

Voir où mettre des liens vers, et depuis :
- http://librazik.tuxfamily.org/doc/participer - http://librazik.tuxfamily.org/doc/tag/video_a_faire - http://librazik.tuxfamily.org/doc/logiciels/simple_screen_recorder - http://librazik.tuxfamily.org/doc/logiciels/kdenlive

 100 documentationDemande fonctionnalité / Feature requestVery LowHigh tuto noyau : blacklister un module ClosedOlivier Humbert
100%
122.05.2016 Task Description

Faire une doc la dessus.
Voir http://linuxmao.org/forumthread69107

Voir également http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=104

 104 optimisations LibraZiKDemande fonctionnalité / Feature requestLowHigh optimisation alsa-firewire ClosedOlivier Humbert
100%
122.05.2016 Task Description

Blacklister les modules-noyau ALSA ayant rapport avec le firewire tant que ce n'est pas stable pour laisser FFADO prendre la main sur les interfaces firewire.

Voir la liste de ces modules ici : https://wiki.archlinux.org/index.php/JACK_Audio_Connection_Kit#Firewire

Voir aussi : http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=100

 129 live LibraZiKDemande fonctionnalité / Feature requestLowHigh LibraZiK 1.3 ClosedOlivier Humbert
100%
105.07.2016 Task Description

Préparation pour la publication de LibraZiK 1.3 :

* [FAIT] faire le tour de http://librazik.tuxfamily.org/doc/testage#en_cours_de_testage pour voir ce qui peut passer du dépôt de test vers le dépôt utilisateur normal

* [FAIT] ajouter dans le paquet librazik-logiciels-audio
- "kdenlive" ( http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=124 )
- "lmms" ( http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=18 )
- "setbfree" ( http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=69 )
- "zynaddsubfx-dssi" ( http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=93 )
- comparer et vérifier que les logiciels installés par le paquet "librazik-logiciels-audio" sont bien présents dans la page http://librazik.tuxfamily.org/doc/paquets/librazik-logiciels-audio

* [FAIT] ajouter dans le paquet librazik-base-systeme
- "dosfstools"
- gestion archive : ("unrar",) "unrar-free", "lzma", "p7zip", "ark"
- paquet "numlockx" pour activer la touche numlock au démarrage
- ajout de "python-glade2" pour supprimer un message d'erreur dans synaptic
- "task-print-server" pour installation du serveur d'impression CUPS (voir http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=120 )
- comparer et vérifier que les logiciels installés par le paquet "librazik-base-systeme" sont bien présents dans la page http://librazik.tuxfamily.org/doc/paquets/librazik-base-systeme

* [FAIT] ajouter dans le paquet librazik-base-bureau
- "kde-l10n-fr" pour avoir les boutons et menu KDE en français (Kdenlive).
- "xarchiver" : gestionnaire graphique d'archives.
- comparer et vérifier que les logiciels installés par le paquet "librazik-base-bureau" sont bien présents dans la page http://librazik.tuxfamily.org/doc/paquets/librazik-base-bureau

* [FAIT] librazik-menu
- placer correctement x42-fil4.desktop ( http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=130 )

* [FAIT] dépôt experimentateurs
http://librazik.tuxfamily.org/doc/experimentateurs Faire passer cadence en testage après avoir reconstruit pour ajout d'une dépendance forte : http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=122

* [FAIT] reconstruction d'un noyau 4.6
- voir http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=131

* [FAIT] reconstruire librazik-apt et librazik-apt-testers
- http://librazik.tuxfamily.org/flyspray/index.php?do=details&task_id=138

* [FAIT] construire un nouveau live

* publication
- article du blog
- article linuxmao
- article linuxfr
- article codelab
- article audiofanzine
- article linuxaudio ?

 161 pages statiques / static pagesDemande fonctionnalité / Feature requestLowHigh téléchargement des isos ClosedOlivier Humbert
100%
01.09.2019 Task Description

Il n’y a pas de lien direct pour le téléchargement de LibraZiK. Et ceci est fait à dessein.
Car je n’ai pas envie que des gens viennent dire “ça marche pas” avant même d’avoir passer 1h à lire un peu de doc qui me prend environ 10 heures pour écrire.

Ceci dit, aujourd’hui, une utilisatrice allemande est venu sur le canal IRC, et je me suis aperçu que cette technique fonctionne pour des lecteurs francophones, mais pas pour des non-francophones.

Il faut donc réfléchir à une amélioration pour ceci. Peut-être une page générale en anglais suffirait-elle ? Ou un lien vers le site des ambassades et de l’alliance française ? ;)

À voir quoi.

 180 bogue logiciel / software bugRapport de bogue / bug reportLowHigh playitslowly ClosedOlivier Humbert
100%
29.10.2017 Task Description

Rapport de TheSuperGeek sur #linuxmao :

playitslowly ne démarre pas et dit :

tsgeek@LibraZiK-studio-audio:~$ playitslowly
Traceback (most recent call last):
File "/usr/lib/python2.7/runpy.py", line 162, in _run_module_as_main

"__main__", fname, loader, pkg_name)

File "/usr/lib/python2.7/runpy.py", line 72, in _run_code

exec code in run_globals

File "/usr/lib/python2.7/dist-packages/playitslowly/app.py", line 44, in <module>

from playitslowly import mygtk

File "/usr/lib/python2.7/dist-packages/playitslowly/mygtk.py", line 37
SyntaxError: Non-ASCII character '\xc3' in file /usr/lib/python2.7/dist-packages/playitslowly/mygtk.py on line 37, but no encoding declared; see http://python.org/dev/peps/pep-0263/ for details"

C'est un plantage que j'ai déjà eu une fois (sur mon ordi portable) et qui a disparu.

Refaire le paquet en suivant les recommandations de http://python.org/dev/peps/pep-0263/ .

 231 nouveau logiciel / new softwareRapport de bogue / bug reportVery LowHigh Retour de tests des ArtyFx d'OpenAV Closed
100%
25.11.2018 Task Description

Suite à mes premiers retours de tests sur IRC, je complète mes impressions
et retours d'expériences.
Petit rappel, les premiers tests des greffons sur Ardour5, jack réglé à 44100/128/2,
une piste batterie midi avec black pearl de R.Gareus et une piste midi synthé avec ZynAdd,
preset 00039-OohChoir, menu 'Choir&voice'.

- Freeze du son à l'insertion de 'Della' sur la piste synthé, 1234 Xruns, sans crash
d'Ardour.
- Crash d'ardour à la fermeture de fenêtre des greffons 'Filta' et 'Whaa', les greffons
fonctionnaient très bien mais après arrêt de la lecture, crash à la fermeture des fenêtres.

Test aujourd'hui: mêmes réglages de Jack, projet avec pistes audio batterie d'Hydrogen .d
routées vers Ardour5 via Jack, une piste synthé avec greffon a-fluidsynth(Ardour team),
sf2 'moogbass'(la même utilisée dans le tuto SFZ+Musescore).

A l'insertion de Della sur la piste audio stéréo de clap, un bruit rend inutilisable le greffon (voir vidéo en pièce jointe), j'ai testé sur la piste 'moogbass'(midi/stéréo), puis sur une piste audio mono de cette dernière, même résultat.

Je n'ai pu reproduire les crashes d'hier en faisant pourtant les mêmes manips, les problèmes
ne viendraient donc pas des greffons 'Filta' & 'Whaa', peut être de ZynAdd ou de l'utilisation
conjointe de ZynAdd et de ces greffons.

 251 bogue logiciel / software bugRapport de bogue / bug reportVery LowHigh Bristol Synth plantage au lancement de l'interface grap ...ClosedOlivier Humbert
100%
12.11.2017 Task Description

Distribution Librazik 2 Beta x86_64, noyau librazik basse latence, système jack fonctionnel, paramétrage monobristol selon doc librazik
1) Le plantage se produit au moment ou l'interface graphique de l'instrument a fini de se dessiner.
2) en console la commande : startBristol -jack -mini -de bug 1  (voir fichier attaché)
3) dans certain cas l'UI reste affiché, mais elle est gelée

 276 bogue logiciel / software bugRapport de bogue / bug reportVery LowHigh ShowQ impossible à ouvrir ClosedOlivier Humbert
100%
109.01.2018 Task Description

Bonjour,

Je viens tout juste d’installer Librazik 2 64bits dans le but de voir si je peux l’utiliser principalement pour du live.
Le logiciel Show Q m’intéresse particulièrement mais lorsque j’ai essayé de l’ouvrir, le message
“Show Q encountered an unknown-error” s’est affiché.
J’ai tenté plusieurs fois, je l’ai réinstallé via Synaptic mais rien n’y fait.

J’ai installé Librazik 2 64 bits 20171028 en suivant la méthode 1 du tutoriel d’installation.
La version de Show Q est la 0.4.1

Ai-je raté quelque chose? Est-ce un bug?
Merci d’avance pour votre aide!
Et un immense bravo pour Librazik. Le peu que j’en ai vu semble super. J’ai hate de pouvoir m’y plonger plus.

Denis

454bogue distribution / distribution bugRapport de bogue / bug reportVery LowHighgrub ne s'installe pas sur un EFINon-confirmé / unconfirmed
0%
314.01.2020 Task Description

grub ne s’installe pas sur un EFI. donc impossible d’installer librazik2-64bits-20180120.iso sur un PC UEFI

je fournis en pièce jointe tout le dossier “install” de l’iso : librazik2-64bits-20180120.iso (lzk2-install.tgz)
ainsi que le dossier “install” de l’iso : debian-9.3.0-amd64-DVD-1.iso (deb9.3-install.tgz) pour comparaison.

ci-dessous un extrait du “syslog” de la librazik

Feb 10 12:54:53 lilo-installer: LILO not usable on EFI PCs without BIOS compatibility; use grub-efi
Feb 10 12:54:53 main-menu[363]: INFO: Falling back to the package description for brltty-udeb
Feb 10 12:54:53 main-menu[363]: INFO: Menu item 'grub-installer' selected
Feb 10 12:54:53 grub-installer: info: architecture: amd64/efi
Feb 10 12:54:53 in-target: Unexpected error; command not executed: 'sh -c debconf-apt-progress --no-progress --logstderr -- 	apt-get -q -y --no-remove install grub-common'
Feb 10 12:54:53 in-target: Unexpected error; command not executed: 'sh -c debconf-apt-progress --no-progress --logstderr -- 	apt-get -q -y --no-remove install grub-common'
Feb 10 12:54:54 grub-installer: info: Identified partition label for /dev/sda10: gpt
Feb 10 12:54:55 grub-installer: dpkg: warning: ignoring request to remove grub which isn't installed
Feb 10 12:54:55 grub-installer: dpkg: warning: ignoring request to remove grub-legacy which isn't installed
Feb 10 12:54:55 grub-installer: dpkg: dependency problems prevent removal of grub-pc:
Feb 10 12:54:55 grub-installer:  librazik-base-systeme depends on grub-pc | grub-efi; however:
Feb 10 12:54:55 grub-installer:   Package grub-pc is to be removed.
Feb 10 12:54:55 grub-installer:   Package grub-efi is not installed.
Feb 10 12:54:55 grub-installer: 
Feb 10 12:54:55 grub-installer: dpkg: error processing package grub-pc (--purge):
Feb 10 12:54:55 grub-installer:  dependency problems - not removing
Feb 10 12:54:55 grub-installer: dpkg: dependency problems prevent removal of grub-pc-bin:
Feb 10 12:54:55 grub-installer:  grub-pc depends on grub-pc-bin (= 2.02~beta3-5).
Feb 10 12:54:55 grub-installer: 
Feb 10 12:54:55 grub-installer: dpkg: error processing package grub-pc-bin (--purge):
Feb 10 12:54:55 grub-installer:  dependency problems - not removing
Feb 10 12:54:55 grub-installer: Errors were encountered while processing:
Feb 10 12:54:55 grub-installer:  grub-pc
Feb 10 12:54:55 grub-installer:  grub-pc-bin
.../...
Feb 10 12:54:55 main-menu[363]: WARNING **: Configuring 'grub-installer' failed with error code 1
Feb 10 12:54:55 main-menu[363]: WARNING **: Menu item 'grub-installer' failed.

ci-dessous un extrait du syslog de la debian 9.3 (dvd1)

Feb 10 14:03:19 lilo-installer: LILO not usable on EFI PCs without BIOS compatibility; use grub-efi
Feb 10 14:03:19 main-menu[360]: INFO: Falling back to the package description for brltty-udeb
Feb 10 14:03:19 main-menu[360]: INFO: Menu item 'grub-installer' selected
Feb 10 14:03:19 grub-installer: info: architecture: amd64/efi
Feb 10 14:03:20 in-target: Lecture des listes de paquets…
Feb 10 14:03:20 in-target: 
Feb 10 14:03:20 in-target: Construction de l'arbre des dépendances…
Feb 10 14:03:20 in-target: 
Feb 10 14:03:20 in-target: Lecture des informations d'état…
Feb 10 14:03:20 in-target: 
Feb 10 14:03:21 in-target: The following additional packages will be installed:
Feb 10 14:03:21 in-target:   os-prober
Feb 10 14:03:21 in-target: Paquets suggérés :
Feb 10 14:03:21 in-target:   multiboot-doc grub-emu xorriso
Feb 10 14:03:21 in-target: Les NOUVEAUX paquets suivants seront installés :
Feb 10 14:03:21 in-target:   grub-common os-prober
Feb 10 14:03:21 in-target: 0 mis à jour, 2 nouvellement installés, 0 à enlever et 1 non mis à jour.
Feb 10 14:03:21 in-target: Il est nécessaire de prendre 0 o/2 204 ko dans les archives.
Feb 10 14:03:21 in-target: Après cette opération, 15,2 Mo d'espace disque supplémentaires seront utilisés.
Feb 10 14:03:21 in-target: Réception de:1 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 grub-common amd64 2.02~beta3-5 [2 174 kB]
Feb 10 14:03:21 in-target: Réception de:2 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 os-prober amd64 1.76~deb9u1 [30,0 kB]
Feb 10 14:03:23 in-target: Sélection du paquet grub-common précédemment désélectionné.^M
Feb 10 14:03:23 in-target: (Lecture de la base de données... ^M
.../...
Feb 10 14:03:23 in-target: (Lecture de la base de données... 100%^M(Lecture de la base de données... 144617 fichiers et répertoires déjà installés.)^M
Feb 10 14:03:23 in-target: Préparation du dépaquetage de .../grub-common_2.02~beta3-5_amd64.deb ...^M
Feb 10 14:03:23 in-target: Dépaquetage de grub-common (2.02~beta3-5) ...^M
Feb 10 14:03:24 in-target: Sélection du paquet os-prober précédemment désélectionné.^M
Feb 10 14:03:24 in-target: Préparation du dépaquetage de .../os-prober_1.76~deb9u1_amd64.deb ...^M
Feb 10 14:03:24 in-target: Dépaquetage de os-prober (1.76~deb9u1) ...^M
Feb 10 14:03:25 in-target: Paramétrage de grub-common (2.02~beta3-5) ...^M
Feb 10 14:03:25 in-target: Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Feb 10 14:03:26 in-target: Paramétrage de os-prober (1.76~deb9u1) ...
Feb 10 14:03:28 in-target: Lecture des listes de paquets…
Feb 10 14:03:28 in-target: 
Feb 10 14:03:28 in-target: Construction de l'arbre des dépendances…
Feb 10 14:03:28 in-target: 
Feb 10 14:03:28 in-target: Lecture des informations d'état…
Feb 10 14:03:28 in-target: 
Feb 10 14:03:29 in-target: grub-common is already the newest version (2.02~beta3-5).
Feb 10 14:03:29 in-target: 0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Feb 10 14:03:30 grub-installer: info: Identified partition label for /dev/sda8: gpt
Feb 10 14:03:30 grub-installer: dpkg: warning: ignoring request to remove grub which isn't installed
Feb 10 14:03:30 grub-installer: dpkg: warning: ignoring request to remove grub-legacy which isn't installed
Feb 10 14:03:30 grub-installer: dpkg: warning: ignoring request to remove grub-pc-bin which isn't installed
Feb 10 14:03:30 grub-installer: dpkg: warning: ignoring request to remove grub-pc which isn't installed
Feb 10 14:03:31 in-target: Lecture des listes de paquets…
Feb 10 14:03:31 in-target: 
Feb 10 14:03:31 in-target: Construction de l'arbre des dépendances…
Feb 10 14:03:32 in-target: 
Feb 10 14:03:32 in-target: Lecture des informations d'état…
Feb 10 14:03:32 in-target: 
Feb 10 14:03:32 in-target: The following additional packages will be installed:
Feb 10 14:03:32 in-target:   efibootmgr grub-efi-amd64-bin grub2-common libefiboot1 libefivar1
Feb 10 14:03:32 in-target: Les NOUVEAUX paquets suivants seront installés :
Feb 10 14:03:32 in-target:   efibootmgr grub-efi-amd64 grub-efi-amd64-bin grub2-common libefiboot1
Feb 10 14:03:32 in-target:   libefivar1
Feb 10 14:03:32 in-target: 0 mis à jour, 6 nouvellement installés, 0 à enlever et 1 non mis à jour.
Feb 10 14:03:32 in-target: Il est nécessaire de prendre 0 o/1 347 ko dans les archives.
Feb 10 14:03:32 in-target: Après cette opération, 4 431 ko d'espace disque supplémentaires seront utilisés.
Feb 10 14:03:32 in-target: Réception de:1 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 grub2-common amd64 2.02~beta3-5 [526 kB]
Feb 10 14:03:32 in-target: Réception de:2 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 libefivar1 amd64 30-2 [40,8 kB]
Feb 10 14:03:32 in-target: Réception de:3 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 libefiboot1 amd64 30-2 [24,6 kB]
Feb 10 14:03:32 in-target: Réception de:4 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 efibootmgr amd64 14-2 [31,6 kB]
Feb 10 14:03:32 in-target: Réception de:5 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 grub-efi-amd64-bin amd64 2.02~beta3-5 [650 kB]
Feb 10 14:03:32 in-target: Réception de:6 cdrom://[Debian GNU/Linux 9.3.0 _Stretch_ - Official amd64 DVD Binary-1 20171209-12:11] stretch/main amd64 grub-efi-amd64 amd64 2.02~beta3-5 [73,1 kB]
Feb 10 14:03:34 in-target: Préconfiguration des paquets...
Feb 10 14:03:34 in-target: Sélection du paquet grub2-common précédemment désélectionné.^M
Feb 10 14:03:34 in-target: (Lecture de la base de données... ^M
.../...
Feb 10 14:03:34 in-target: (Lecture de la base de données... 100%^M(Lecture de la base de données... 144784 fichiers et répertoires déjà installés.)^M
Feb 10 14:03:34 in-target: Préparation du dépaquetage de .../0-grub2-common_2.02~beta3-5_amd64.deb ...^M
Feb 10 14:03:34 in-target: Dépaquetage de grub2-common (2.02~beta3-5) ...^M
Feb 10 14:03:35 in-target: Sélection du paquet libefivar1:amd64 précédemment désélectionné.^M
Feb 10 14:03:35 in-target: Préparation du dépaquetage de .../1-libefivar1_30-2_amd64.deb ...^M
Feb 10 14:03:35 in-target: Dépaquetage de libefivar1:amd64 (30-2) ...^M
Feb 10 14:03:36 in-target: Sélection du paquet libefiboot1:amd64 précédemment désélectionné.^M
Feb 10 14:03:36 in-target: Préparation du dépaquetage de .../2-libefiboot1_30-2_amd64.deb ...^M
Feb 10 14:03:36 in-target: Dépaquetage de libefiboot1:amd64 (30-2) ...^M
Feb 10 14:03:36 in-target: Sélection du paquet efibootmgr précédemment désélectionné.^M
Feb 10 14:03:36 in-target: Préparation du dépaquetage de .../3-efibootmgr_14-2_amd64.deb ...^M
Feb 10 14:03:36 in-target: Dépaquetage de efibootmgr (14-2) ...^M
Feb 10 14:03:36 in-target: Sélection du paquet grub-efi-amd64-bin précédemment désélectionné.^M
Feb 10 14:03:36 in-target: Préparation du dépaquetage de .../4-grub-efi-amd64-bin_2.02~beta3-5_amd64.deb ...^M
Feb 10 14:03:37 in-target: Dépaquetage de grub-efi-amd64-bin (2.02~beta3-5) ...^M
Feb 10 14:03:37 in-target: Sélection du paquet grub-efi-amd64 précédemment désélectionné.^M
Feb 10 14:03:37 in-target: Préparation du dépaquetage de .../5-grub-efi-amd64_2.02~beta3-5_amd64.deb ...^M
Feb 10 14:03:37 in-target: Dépaquetage de grub-efi-amd64 (2.02~beta3-5) ...^M
Feb 10 14:03:38 in-target: Paramétrage de libefivar1:amd64 (30-2) ...^M
Feb 10 14:03:38 in-target: Paramétrage de grub2-common (2.02~beta3-5) ...^M
Feb 10 14:03:38 in-target: Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u1) ...^M
Feb 10 14:03:39 in-target: Paramétrage de libefiboot1:amd64 (30-2) ...^M
Feb 10 14:03:39 in-target: Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...^M
Feb 10 14:03:39 in-target: Paramétrage de efibootmgr (14-2) ...^M
Feb 10 14:03:39 in-target: Paramétrage de grub-efi-amd64-bin (2.02~beta3-5) ...^M
Feb 10 14:03:40 in-target: Paramétrage de grub-efi-amd64 (2.02~beta3-5) ...^M
Feb 10 14:03:40 in-target: ^M
Feb 10 14:03:40 in-target: Creating config file /etc/default/grub with new version
Feb 10 14:03:40 in-target: ^M
Feb 10 14:03:41 in-target: Installation pour la plate-forme x86_64-efi.^M
Feb 10 14:03:54 in-target: Installation terminée, sans erreur.^M

conclusion :

meme si le script d’installation peut differrer légèrement de la lzk2 à la deb9.3
le message d’erreur est clair.

Feb 10 12:54:55 grub-installer:  librazik-base-systeme depends on grub-pc | grub-efi; however:
Feb 10 12:54:55 grub-installer:   Package grub-pc is to be removed.
Feb 10 12:54:55 grub-installer:   Package grub-efi is not installed.

action :

ajouter à la prochaine ISO les paquets suivants :
grub-common
os-prober
efibootmgr
grub-efi
grub-efi-amd64
grub-efi-amd64-bin
grub2-common
libefiboot1
libefivar1

 480 divers / miscellaneousDemande fonctionnalité / Feature requestVery LowHigh Améliorer l'accès à LibraZiK-2 aux non-francophones (dé ...ClosedOlivier Humbert
100%
22.04.2019 Task Description

Rappel : LibraZiK-2 est un projet visant (entre autres choses) à faciliter l’accès à la MAO en logiciels libres à un public francophone.

J’ai déjà eu quelques demandes/remarques de non-francophones sur IRC rapportant en gros que pour la documentation, ils peuvent se débrouiller avec un traducteur en ligne, mais que c’est un peu plus compliqué avec les logiciels n’étant disponibles qu’en français.

Ceci est vrai pour certains logiciels qui ne possèdent pas de mécanisme de traduction et dont je rustine directement le code source pour les faire apparaître en français.

Une possibilité pour améliorer l’accès aux non-francophones est :
1) faire un autre dépôt (users-EN par exemple) avec les logiciels en questions sans les rustines de francisation dont les numéros de version sont supérieurs aux versions présentes dans le dépôt users pour qu’ils puissent avoir la priorité
2) recompiler les logiciels en question et les placer dans ce dépôt
3) refaire le paquet librazik-apt en y ajoutant l’adresse de ce dépôt mais sans l’activer (ou faire un paquet librazik-apt-en supplémentaire)
4) mettre une note dans http://librazik.tuxfamily.org/base-site-LZK/english.php disant qu’il faut activer ce dépôt et redirigeant sur la page de 5)
5) mettre une note (en anglais) dans la page http://librazik.tuxfamily.org/doc2/manuel/installer_librazik expliquant comment ajouter ce dépôt

Les paquets en question sont : drmr, deteriorate-lv2, paulstretch, vkeybd, x42-avldrumkit, newtonator, drumgizmo, whysynth, hexter, non-seq, stretchplayer, playitslowly, cadence, stegosaurus, et carla. Il y en a peut être d’autres à ajouter.

 2 mise à jour logiciel / software updateRapport de bogue / bug reportVery LowMedium Qjackrcd ClosedOlivier Humbert
100%
26.02.2016 Task Description

L'entrée de menu de Qjackrcd n'est pas traduite en français.

 4 mise à jour logiciel / software updateDemande fonctionnalité / Feature requestVery LowMedium Ardour 4.7 ClosedOlivier Humbert
100%
102.07.2016 Task Description

Ardour 4.7 est sorti. À empaqueter dans le dépôt de test.

http://librazik.tuxfamily.org/doc/logiciels/ardour4

 14 mise à jour logiciel / software updateRapport de bogue / bug reportVery LowMedium Ardour 4.4 - paquets manquants ClosedOlivier Humbert
100%
27.02.2016 Task Description

Il manque des paquets concernant Ardour 4.4.
Il faut le ré-empaqueter et remettre tous les paquets sur le dépôt utilisateurs.

 103 suivi des tâches/task tracker (flyspray)Demande fonctionnalité / Feature requestLowMedium intégration du "traqueur de bogue" ClosedOlivier Humbert
100%
111.12.2020 Task Description
  • le faire apparaître dans la bande noire [FAIT]
  • y intégrer la bande noire [FAIT]
  • comment suivre un bogue et être notifié en cas de nouveauté sur ce bogue (commentaires, …) [FAIT]
  • les différents “groupes” (administrateur, basique, …) inutile après réflexion
 113 optimisations LibraZiKRapport de bogue / bug reportLowMedium LZK optimisation - ladspa_path ClosedOlivier Humbert
100%
122.05.2016 Task Description

les SWH s'installent dans /usr/lib/x86_64-linux-gnu/ladspa/ … ce chemin n'est pas dans le LADSPA_PATH, l'y ajouter (ainsi son équivalent pour architecture 32bits)

 159 bogue logiciel / software bugRapport de bogue / bug reportVery LowMedium Audacity ne ce lance plu après un 1er lancement ClosedOlivier Humbert
100%
29.10.2017 Task Description

Bonsoir,
donc j'ai lancé audacity une fois, avec succès. Ayant refermé celui-ci sans modifier quoi que ce soit, je le relance plus tard et il ne ce lance donc plu.
Si je le lance depuis la console j'obtiens ceci :
tsgeek@mon-pc:~$ audacity

(Audacity:2445): Gtk-WARNING : gtk_disable_setlocale() must be called before gtk_init()
no more csLADSPA plugins
lo server running on 18028
* Error in `audacity': double free or corruption (fasttop): 0x000000000505b070 *
Abandon
tsgeek@la-machine:~$ audacity (Audacity:2449): Gtk-WARNING
: gtk_disable_setlocale() must be called before gtk_init()
no more csLADSPA plugins
lo server running on 19968
* Error in `audacity': double free or corruption (fasttop): 0x0000000004d383f0 *
Abandon

VERSION du paquet : 2.1.2-1librazik1
Merci.

571bogue distribution / distribution bugDemande fonctionnalité / Feature requestVery LowMediumvisuel LibraZiK : nécessitésNouveau / new
0%
06.06.2020 Task Description
 662 documentationDemande fonctionnalité / Feature requestVery LowMedium carla-bridge-wine32 pas installable ClosedOlivier Humbert
100%
20.11.2018 Task Description

Hello,

Il manque carla-bridge-wine32 pour pouvoir installer carla-bridge-win32.

root@LibraZiK2-studio-audio:/home/erwan# apt-get install carla-bridge-win32
Lecture des listes de paquets… Fait
Construction de l'arbre des dépendances
Lecture des informations d'état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
carla-bridge-win32 : Dépend: carla-bridge-wine32 mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

root@LibraZiK2-studio-audio:/home/erwan# apt-get install carla-bridge-wine32
Lecture des listes de paquets… Fait
Construction de l'arbre des dépendances
Lecture des informations d'état… Fait
Aucune version du paquet carla-bridge-wine32 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « carla-bridge-wine32 » n'a pas de version susceptible d'être installée

A+
Erwan

 791 bogue logiciel / software bugRapport de bogue / bug reportVery LowMedium Claudia-launcher non-fr version contains French app dis ...ClosedOlivier Humbert
100%
14.09.2020 Task Description

Claudia-launcher non-fr version contains French app discription

https://postimg.cc/gallery/13m0afhvs/

 1008 mise à jour logiciel / software updateDemande fonctionnalité / Feature requestVery LowMedium nouvelle version git de frontiere Closed
100%
11.01.2020 Task Description

(était “faire passer en test le nouveau paquet de la version 0.6.3 de frontieres”)

Ai réalisé un paquet pour la derniere version (0.6.3) de frontieres.
je joins le paquet pour test.

 1095 mise à jour logiciel / software updateDemande fonctionnalité / Feature requestVery LowMedium demande mise à jour vers qtractor 0.9.14 (et surge en V ...ClosedOlivier Humbert
100%
111.06.2020 Task Description

bonsoir Olivier,

ma contribution, le paquet qtractor 0.9.14 incluant le vst3-host.
J’ai enlevé les vieux patches devenus inutiles
tu peux enlever l’option de compilation vst3 dans le fichier debian/rules .
J’ai inclus les fichiers nécessaires à la compilation du vst3-host dans le dossier debian.(à enlever pour une construction sans vst3-host.
J’ai construit le paquet avec “debuild -us -uc” mais n’ai pas encore testé avec pbuilder.
et je n’ai pas tenté de générer le paquet x86.

voilà. bonne nuit
Piep

1126optimisations LibraZiKRapport de bogue / bug reportVery LowMediumWsynth (32-bit) does not load presets correctlyNon-confirmé / unconfirmed
0%
19.06.2020 Task Description

Bonjour!
I discovered that Wsynth (specifically in the standalone, 32-bit version, with DSSI, like Ghostess) can save presets but they do not load.
With other distros it works fine, so I think it is something in the LZK distro that is causing the problem. The 64-bit version doesn’t have DSSI capability.

Thanks for your help!

Brian

 1225 nouveau logiciel / new softwareDemande fonctionnalité / Feature requestVery LowMedium ajouter les greffons mod-pitchshifter ClosedOlivier Humbert
100%
17.10.2020 Task Description

Ces greffons LV2 sont tous axés sur les ajouts et variations de tonalité en direct (sans grosse latence).

  • Drop: permet de baisser la tonalité entre 0 et -12 demi-tons (à -12 on a un octaver donc)
  • Capo et SuperCapo: permettent de monter la tonalité entre 0 et 24 demi-tons
  • 2 Voices fait les deux en même temps
  • Super Whammy: Comme une pédale whammy, permet avec un potentiomètre de varier la tonalité entre -12 et +24 demi-tons (réglable) et ainsi de rappeler au bon souvenir d’un bon gros groupe de rock hipopisé ricain des 90’s.
  • Harmonizer: permet d’ajouter des harmonies dans une gamme définie.

Il ont tous un réglage de qualité pour choisir un équilibre entre charge DSP et qualité sonore.
Ils n’ont pas d’IGU mais ils ont assez peu de paramètres, ça reste intuitif.
Bref, c’est de la bombe.

le code source est tandis que les paquets de chez kxstudio sont ici.

 1329 bogue logiciel / software bugRapport de bogue / bug reportVery LowMedium [FERMÉ] guitarix ne fonctionne pas ainsi que les preset ...Closed
100%
115.04.2021 Task Description

bonjour, je viens d’installer librazic 3 pour remplacer kxstudio .je suis guitariste et utilise ardour, guitarix etc.
guitarix ne fonctionne pas ainsi que les presets (j’ai vu le même pb rapporté sur le site de guitarix, sans solution pour l’instant).
j’ai fais différents tests. avec kxstudio 14.04.05 64 bits installé ou ubuntu 20.04.2.0 LTS 64 bits studio en live c’est ok.
sur Librazik le voyant vert de guitarix ne l’est pas vraiment et on a pas accès aux presets installés et à ceux en live même si on les mets manuellement dans le dossier.
connaissez vous ce pb ?
merçi

 5 mise à jour logiciel / software updateDemande fonctionnalité / Feature requestLowLow Vee One Suite ClosedOlivier Humbert
100%
25.02.2016 Task Description

Les 3 logiciels de la suite Vee One sont sorti en version 0.7.3
À empaqueter et mettre dans le dépôt de test.

 6 mise à jour logiciel / software updateDemande fonctionnalité / Feature requestVery LowLow Qtractor - mise à jour ClosedOlivier Humbert
100%
129.10.2017 Task Description

La version de LibraZiK est plutôt ancienne. À empaqueter la version actuelle.

 8 divers / miscellaneousRapport de bogue / bug reportVery LowLow testage de rapport ClosedOlivier Humbert
100%
25.02.2016 Task Description

j'ai un problème; je n'ai aucun bug de fonctionnel dans cette distro…

 10 documentation (dokuwiki)Rapport de bogue / bug reportVery LowLow mise en forme des images dans la documentation ClosedOlivier Humbert
100%
01.09.2019 Task Description

Actuellement, les images sont trop proches des listes à puces, voir par exemple sur la page http://librazik.tuxfamily.org/doc/logiciels/synthv1 :

En modifiant la CSS comme suit :

.dokuwiki img.medialeft {

  margin: 0.2em 2.5em 0.2em 0px;

}

j’ajoute un décalé entre l’image et la liste à puces :

 11 websiteDemande fonctionnalité / Feature requestVery LowLow page d'accueil du site - ajouter des captures d'écran ClosedOlivier Humbert
100%
111.12.2020 Task Description

Mettre une capture d’écran dans les pages :

 12 divers / miscellaneousDemande fonctionnalité / Feature requestVery LowLow Faire un beau logo ClosedOlivier Humbert
100%
129.10.2017 Task Description

Faire un beau logo (SVG si possible) et le mettre là où il doit être :
- menu MATE
- github : https://github.com/LibraZiK - http://librazik.tuxfamily.org/ - http://librazik.tuxfamily.org/base-site-LZK/english.php

13documentationDemande fonctionnalité / Feature requestVery LowLowTutoriel "QJacRcd et drumkv1"Assigné / assignedOlivier Humbert
0%
129.10.2017 Task Description

Faire un tutoriel utilisant :
- http://librazik.tuxfamily.org/doc/logiciels/qjackrcd - http://librazik.tuxfamily.org/doc/logiciels/drumkv1

 15 documentationDemande fonctionnalité / Feature requestVery LowLow Faire un tutoriel "nettoyage de votre espace disque" ClosedOlivier Humbert
100%
110.04.2016 Task Description

À nettoyer :
- vider la corbeille
- vider le log de qjackctl (~/.qjackctl.log)
- vider les trucs de lv2record et de qjackrcd
- vider les téléchargements des .deb ( /var/cache/apt/archives/ )

16documentationDemande fonctionnalité / Feature requestVery LowLowPatchage - documentationAssigné / assignedOlivier Humbert
60%
122.10.2016 Task Description

Intégrer patchage à la documentation et y faire référence dans les pages (du type QjackCtl).

17documentationDemande fonctionnalité / Feature requestVery LowLowComment passer en administrateur / super utilisateur / ...Assigné / assignedOlivier Humbert
0%
201.09.2019 Task Description

Mettre quelque part la commande magique :

su -

pour passer en root, et

su -c commande

pour exécuter un commande

 18 live LibraZiKDemande fonctionnalité / Feature requestVery LowLow LMMS - intégration ClosedOlivier Humbert
100%
201.09.2019 Task Description

Demande de sylinux pour avoir LMMS d’origine dans le live.

Ce qui signifie lui faire une page dédiée avec au moins une explication pour sortir un premier morceau.

Vérifier que LMMS ne sache toujours pas enregistrer de l’audio.

19nouveau logiciel / new softwareDemande fonctionnalité / Feature requestVery LowLownouvelle version : DrMrAssigné / assignedOlivier Humbert
70%
202.09.2019 Task Description

Un greffon LV2 pour utiliser les drumkits d’Hydrogen.
À empaqueter.

 20 documentationDemande fonctionnalité / Feature requestVery LowLow MDA ClosedOlivier Humbert
100%
129.10.2017 Task Description

Intégration MDA en LV2 principalement mais aussi en LADSPA
- ajout à librazik-logiciels-audio
- pages de présentation

 21 nouveau logiciel / new softwareDemande fonctionnalité / Feature requestVery LowLow ladspa-foo-plugins ClosedOlivier Humbert
100%
122.12.2017 Task Description

fournir ladspa-foo-plugins.

 22 documentationDemande fonctionnalité / Feature requestVery LowLow tutoriel "comment choisir un noyau par défaut" ClosedOlivier Humbert
100%
129.04.2016 Task Description

Faire un tutoriel expliquant comment choisir son noyau par défaut.
2 solutions :
→ le dernier installé prend la précédence
→ update-grub2

 23 live LibraZiKDemande fonctionnalité / Feature requestVery LowLow Comment changer le clavier à l'installation ClosedOlivier Humbert
100%
113.05.2016 Task Description

Expliquer comment choisir un autre clavier qu'un clavier FR à l'installation.

 24 bogue logiciel / software bugRapport de bogue / bug reportVery LowLow "Calf 30 bands" ne fonctionne pas avec Ardour ou Qtract ...ClosedOlivier Humbert
100%
129.10.2017 Task Description

Le greffon "Calf 30 bands" ( http://librazik.tuxfamily.org/doc/logiciels/calf-plugins/calf-equalizer_30_band ) semble :
- fonctionnel en l'utilisant avec jalv (ou jalv.select) et ou calfjackhost
- dysfonctionnel avec Qtractor et Ardour

 25 documentationDemande fonctionnalité / Feature requestVery LowLow Jamin : intégration ClosedOlivier Humbert
100%
129.10.2017 Task Description

Intégrer Jamin (surtout de la doc sur le mastering).
Voir : http://jamin.sourceforge.net/en/about.html

À faire :
- page paquet
- page logiciel

 27 documentationRapport de bogue / bug reportLowLow Amélioration du lexique (terme en anglais) ClosedOlivier Humbert
100%
108.03.2016 Task Description

Voir les termes en anglais existants dans le glossaire et standardiser un peu leur affichage.
Voir http://librazik.tuxfamily.org/doc/lexique/c par exemple

28nouveau logiciel / new softwareDemande fonctionnalité / Feature requestLowLowGiada intégrationAssigné / assignedOlivier Humbert
70%
129.09.2020 Task Description

Tenter de rétro-porter Giada : https://packages.debian.org/source/sid/giada

Si ça fonctionne :
- faire une page de présentation
- intégrer au live
- mettre un mot ici : http://www.linuxmao.org/forumthread66350 si ça fonctionne.

29documentationDemande fonctionnalité / Feature requestVery LowLowAutotalent intégrationAssigné / assignedOlivier Humbert
80%
222.10.2016 Task Description

https://packages.debian.org/jessie/autotalent

- le tester
- faire une page de documentation
- intégrer au live
- voir les différences entre la 0.2-4 et 0.2-5
- essayer de rétroporter la version 0.2.5 https://packages.debian.org/stretch/autotalent

 30 nouveau logiciel / new softwareDemande fonctionnalité / Feature requestVery LowLow ReZound - empaquetage ClosedOlivier Humbert
100%
229.10.2017 Task Description

Voir si ReZound est encore fonctionnel.

Édition :
- et l’empaqueter
- et faire la doc

 31 nouveau logiciel / new softwareDemande fonctionnalité / Feature requestVery LowLow Hybrid Reverb 2 ClosedOlivier Humbert
100%
106.09.2018 Task Description

Voir si ça vaut le coup de l’empaqueter
- marche bien ?
- licence libre ? → oui : la licence mentionné dans les fichiers-source est GPL-2+.

Showing tasks 1 - 50 of 1393 Page 1 of 281 - 2 - 3 - 4 - 5 - Last >>

Available keyboard shortcuts

Tasklist

Task Details

Task Editing